Topic: PS4 Pro Corrupt Save file upon entering Last Crimson Court Dungeon

These forums are closing and migrating to a new location! Please go to forums.darkestdungeon.com and create your account. Feel free to bring your posts over to this new forum.

Tagged: 

This topic contains 5 replies, has 5 voices, and was last updated by  TempAccountOnUnsecuredConnection 1 year, 4 months ago.

  • Author
    Posts
  • #325056

    Keldus
    Participant

    So the Title says it all: As soon as I enter the final Crimson Court Dungeon (where you have to kill the Countess), my save gets corrupted upon closing the game.
    Note that it doesn’t matter where or how I exit the game, be it during the dungeon, while idle, during combat, or even after completion, and no I haven’t left the game during the Saving Please wait notification, the results are all the same -> the save gets corrupted as soon as I close the game and attempt to relaod.
    I’m in Week 273 on Stygian difficulty, which might cause the problem (since usually you have to clear Crimson Court and the Darkest Dungeon within 100 Weeks), but since I installed Crimson Court after having already cleared the vanilla game, this shouldn’t have been an issue.
    I also don’t have a Musketeer or one of her items on this Estate.
    Either way hopefully a Dev reads this and fixes this … I might not be the only one with this problem.

    #325163

    jwhit92
    Participant

    Same thing happened to me with my Radiant file. Made some progress in the Countess dungeon, saved and exited, and when I went to reload I was told my file was corrupted. I happened to have a backup, which basically meant I had to restart the DLC, but the file would be corrupt just about every time I tried to reload. This also started happening on another slot as well (DLC installed). I’ve went through the Baron and Viscount missions about 4 times now because of it, and it’s getting pretty dull.

    #325166

    Warghoul
    Participant

    Similar as above for me as well. Bought game for PS4, beat all 3 difficulty levels (100%). Next bought crimson court the day it came out, got patch the next day (1.10 or 1.11 whatever the current PS4 version is). Worked my way through a ‘darkest’ game with Crimson Court enabled, but once reaching the final court dungeon, whenever I exit the countess’ dungeon, my save becomes corrupt. Now another save that doesn’t have the expansion enabled is showing corrupt as well. My cloud saves on PS4 are apparently the same ones stored on the PS4 “corrupt” and unusable. Never had issues with the expansion and corrupted saves until I reached the “a bewitching predator” dungeon. Any help or advice appreciated.

    #325278

    Agreian
    Participant

    Hello! I am experiencing same problems as users above, all save files were OK before entering the countess dungeon. After playing a bit inside the countesses dungeon I used the exit and save option. Next day when I tried loading the save data it says that it is corrupted. Now even when I try making new game with DLC it is crashing down the game. I had musketeer recruited but haven’t played her in this dungeon, it happened to me while playing on Darkest difficulty. I play Darkest Dungeon on PS4 and if there is any hope for the save file I would be glad to hear it. Cheers and waiting for help or patch.

    #325910

    Keldus
    Participant

    So it’s been almost a month and finally the long awaited patch 1.12 that supposedly fixes the corrupt save file issues has arrived. Eagerly I reloaded my working Save (before starting the Countess Dungeon) aaannnnndddd got a corrupted Save File again as soon as started the Countess Dungeon and after I closed the Darkest Dungeon application. So all in all the problem still persists, which is getting quite sad to say the least.

    #325922

    Just to add my voice to others having this issue … PS4 1.12 also did not fix my issue with my save file becoming corrupt upon entering third (Viscount) CC dungeon. I copy over my clean/working save from USB and any permutations of characters; or advancing weeks before starting the dungeon; or exiting from the dungeon or from the hamlet after entering the dungeon does not resolve the issue. It will always be corrupt after I fully close the application and restart. (I’ve reported this in a more organized fashion to support just now.) Lets hope that the wrong patch was released, so we don’t have to wait weeks. Edicts to start new files will be met with disapproval in Gilbert Gottfried’s voice crossed with Mr. June.

Viewing 6 posts - 1 through 6 (of 6 total)

The forum ‘The Abbey – Help & Support’ is closed to new topics and replies.